Faddom Help Center

Error while deploying the Faddom ova: invalid package

Error while deploying the Faddom ova:

The OVF package is invalid and cannot be deployed.
The following manifest file entry (line 1) is invalid: SHA256 (xxxxxxx.ovf).  
 
See VMWare
https://kb.vmware.com/s/article/2151537
This issue occurs because the vSphere Client does not support the SHA256 hashing algorithm. 
 
To resolve this issue, deploy via the vSphere Web Client or ESXi Embedded Host Client because both support SHA256. 
Was this article helpful?
0 out of 0 found this helpful

Comments